• Pingback: Professional Blogger - SEO, Blog, Google, Dinheiro, Problogger » Blog Archive » Instalação WordPress

  • Murilo

    Boa tarde, como configuro o WampServer para acesso externo?

    Desde já agradeço

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Murilo,

    Você terá que alterar o arquivo httpd.conf do Apache, vá até as linhas de código:

    #
    # This should be changed to whatever you set DocumentRoot to.
    #

    Order Deny,Allow
    Deny from all
    Allow from 127.0.0.1

    Na parte onde estiver Allow from 127.0.01 mude para Allow from all, em seguida reinicie o Apache, agora é só passar o seu IP para alguém que queira acessar o seu conteúdo.
    Se o seu IP é fixo, você terá que passar o IP uma só vez, se for dinâmico, terá que passar o IP toda vez que se conectar à Internet.

    Abraços,

    Diego Soares

  • Ronaldo

    boa noite
    gostariade saber como fazer as outars pessoas acessarem,
    este documento httpd.conf ja estava em Allow from all e nao quer entrar.
    se puder responder por email tbm agradeço

    Obrigado

  • Marcelo

    Irmão ótimo tutorial parabéns. Me diz uma coisa: Qual programa vc usou pra fazer esta vídeo aula ?

    Grato,

    Marcelo

  • http://www.mestredinheiro.com.br/ Professional Blogger

    O programa que utilizo é o Camtasia Studio 5!

    Abraços,

    Diego Soares

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Você deve informar o IP de sua máquina para que os outros tenham acesso, se o seu IP é fixo, basta informar um vez, mas se é dinâmico, é necessário passar o ip todas as vezes, mas para alegria de todos, existe um site que gera ips fixos para o seu caso, o site é http://www.noip.com

    Abraços,

    Diego

  • Cleber Adriani da Costa

    Olá, parabéns pelo site. Veja no MundoPHP(www.mundophp.com.br) uma vídeo-aula que ensina em menos de 6 minutos a instalar o WAMP(Windows+Aapche+MySQL+PHP)
    http://www.mundophp.com.br/produtos/select/11

  • Rogério

    Parabéns pelo tutorial.
    Eu ja utilizava o wamp, mas agora parace que estou com um problema.
    Posso utilizar o wamp sem conexão com a internet? Pergunto por que quero fazer todos os meus trabalhos off, testar e só depois publicar.
    Estou tentando usar ele no windows vista, mas toda vez que vou em localhost ele pede para conectar a internet e fica um bom tempo carregando.
    Pode me dar uma dica?
    Obrigado

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Bom dia Rogério, obrigado pela visita!

    Verifique se o Firewall do Vista não está bloqueando o Apache…

    Abraços,

    Diego Soares

  • Rogério

    Ola Diego, obrigado pela resposta.
    Verifiquei e meu firewal esta até desabilitado.
    Não sei por que não esta funcionando.
    Tem como trabalhar com o wamp sem conexão? Pois toda vez que vou abrir o localhost ele pede para conectar.
    Obrigado

  • http://www.mestredinheiro.com.br/ Professional Blogger

    O Wamp não necessita de internet, pois ele é um servidor web(local)…
    Quando o vista perguntar por conecxão com a internet, escolha trabalhar off-line!

    Qualquer ou dúvida me avise,

    Diego

  • André Nascimento

    Muito bom o vídeo…

    Tenho uma dúvida tomara que voce possa me ajudar!!!

    Eu instalei o Wamp Server tudo direitinho configurei tudo legal, mas na hora que eu digito localhost no internet explorer e demora um pouco para carregar e depois aparece uma tela de login e senha….

    Voce pode me ajudar?

    Abraços

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Não é para aparecer essa tela de login, mas sim uma página de configuração do PHP/Apache. Porém eu digo que não se preocupe com isso, para ver se o seu servidor local está realmente funcionando, crie um arquivo teste.php e coloque o conteúdo:

    Lembrando que esse arquivo teste.php deve ser salvo na pasta C:\wamp\www, isso se você não alterou o caminho do diretório padrão no arquivo httpd.conf do Apache. Em seguida digite http://localhost/teste.php

    Se você visualizar as configurações do PHP, significa que o Wamp foi instalado corretamente, a partir daí você já pode inserir seus código nesta pasta C:\wamp\www!

    Qualquer dúvida é só comentar…

    Abraços,

    Diego

  • André Nascimento

    Olá Diego

    Lá vem eu de novo hein!!! rsrsrs

    Brother seguinte agora o que acontece é que quando digito localhost aparece uma tela que tem o link na barra de endereços assim http://localhost/localstart.asp e o conteudo é o seguinte:

    Seu serviço da Web está sendo executado agora.
    Atualmente você não possui uma página da Web padrão estabelecida para seus usuários. Todos os usuários que tentam se conectar ao seu site da Web de outra máquina estão recebendo uma em construção página. Seu servidor Web lista os seguintes arquivos como possíveis páginas da Web padrão: default.htm,default.asp,index.htm,iisstart.asp. Atualmente, existe apenas o iisstart.asp.

    Para adicionar documentos ao site da Web padrão, salve os arquivos em c:\inetpub\wwwroot\.

    Realmente não sei o que éeu vi na sua video aula a tela que tem que aparecer mas ate agora nada….

    Meda uma luz….

    Abraços e vamo q vamo!!!@

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Fala André,

    Seguinte cara, você tentando rodar dois servidores Web na mesma máquina, e no caso, os dois usam a porta 80. Um servidor é o IIS do própiro Windows, esse executar as páginas ASP e o Wamp(Apache) executa páginas em PHP, para executar os dois, você deve alterar a porta que o Apache usa, no arquivo httpd.conf do Apache você pode alterar a porta 80 para a 8080, sendo assim quando você quiser acessas as páginas com o servidor Apache, você deve digitar no navegador http://localhost:8080/ ou se quiser acessar um pasta que está no C:\wamp\www digite sempre http://localhost:8080/nomedapasta.
    Agora, se você não quer alterar a porta do Apache, é só parar o serviço do IIS nos serviços do Windows, e depois execute o Wamp novamente.

    Espero ter ajudado!

    Abraços,

    Diego Soares

  • Wagner Russel

    Fiz tudo como está pedindo… como que faz para o meu WAMP ficar ON LINE?

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Wagner,

    O Wamp serve apenas para você montar um servidor “local”, para que você faça testes on-line é necessário contratar um plano de hospedagem que te dê acesso ao FTP, e que permita a execução de PHP, ASP, MySQL ou outra tecnologia que queira.

    Abraços,

    Diego

  • Henrique

    Diego,

    Não sou muito experiente no assunto, mas acabo de abilitar meu wamp para acesso externo:

    http://henriquesouza.no-ip.biz/

    Obiviamente só funciona se meu pc estiver ligado…

    Utilizei os serviço do NO-IP para poder distribuir esta URL no lugar do meu ip…

    A única coisa que ainda não funciona é o mysql…

    Acho que tenho que liberar algum acesso a ele, no mais tudo esta funcionando perfeitamente….

  • Celso

    Bom dia,

    por favor, tenho uma dúvida com relação a execução do Wamp. Trabalho em uma empresa de grande porte (com isso você já percebe o quanto eles devem ser chatos com relação a instalação e execução de programas, principalmente os freeware), enfim, estou desenvolvendo um projeto e consegui, depois de muito custo que eles instalassem em minha máquina o wamp 2.0, mas esbarrei em um problema, o servidor sobe, fica online, mas na hora de acessar a página http://localhost ele não acessa, o que pode estar acontecendo? Minha máquina trabalha com permissões e a informáticá já me deu permissão de acesso total a pasta c:\wamp, mas mesmo assim o server fica online mas eu não consigo acessar através do endereço local (htttp://localhost), existe alguma outra pasta que deve ter permissão alterada, ou outra alguma linha do server a qual deve ser alterada?

    Agradecido.

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Bom dia Celso,

    Você está enfrentando uma questão de permissão no Apache, recomendo que você abra o arquivo de configuração do Apache “httpd.conf” e procure pela linha:

    Allow from 127.0.0.1

    E altere para:

    Allow from all

    Reinicie o Apache, na sua máquina você pode acessar com o http://localhost e nas máquinas que precisam acessar a sua, você deve passar seu ip ou o nome da máquina para eles, exemplo: http://192.168.10.115 ou http://celsopc/

    Verifique se o Skype está instalado nesta máquina, pois ele usa a porta 80 e o Apache precisa desta porta…

    Abraços,

    Diego Soares

  • Celso

    Caro Diego bom dia!

    Na verdade, o problema não está no acesso externo e sim no acesso local (da minha própria máquina), pois o computador possui restrição de acesso a algumas pastas, portanto, gostaria de saber se existe alguma outra pasta que deve ter permissão para acesso além da pasta c:wamp, ou algo assim, pois o firewall já está desbloqueado para o wamp. OBS. Não tenho o skype instalado em minha máquina e quando o meu suporte acessa minha máquina via VNC e loga com administrador e logo após fazer logoff eu logo como meu user, o server funciona normalmente.

    Abs e obrigado.

  • http://www.mestredinheiro.com.br/ Professional Blogger

    No caso do Wamp, alguns problemas ocorrem por causa de instalações de programas que façam o trabalho similar(Apache, PHP, MySQL). Recomendo que você desinstale tais aplicativos, inclusive o Wamp, depois limpe o registro e finalmente instale o Wamp novamente.

    Abraços!

  • Frederico

    Sou iniciante no PHP, instalei o WAMP, fiz um programa para teste em PHP cujo nome é ex1.php, colquei na pasta wamp\www, digito no browser http://localhost:8080/ex1.php e aparece a seguinte mensagemHTTP Status 404 – /ex1.php

    ——————————————————————————–

    type Status report

    message /ex1.php

    description The requested resource (/ex1.php) is not available.

    ——————————————————————————–

    Apache Tomcat/6.0.16, pderia me ajudar

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Frederico,

    Você deve digitar http://localhost/ex1.php, pois a porta 8080 pertence ao Apache Tomcat(resposável por servlets Java), enquanto o “Apache para PHP” usa a porta 80.

    Abraços!

  • Celso

    Diego, boa tarde!

    Bom, eu não tinha nenhum destes programas instalados, mas acabei resolvendo de uma outra maneira vou explicar pois isto pode ser útil para alguem que visite seu blog.

    O Wamp deve rodar com a permissão de Administrador na máquina local, pois como ele libera portas para que seja acessado (externamente), usuários que possuem acesso restrito não o poderão fazer. A solução encontrada para este problema foi o meu administrador de rede executar o wamp como Serviço no modo automático e executando como Administrador. Desta forma, o Wamp já é inicializado junto com o Windows e é executado com os privilégios de Administrador.

    Abs

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Celso,

    Obrigado pelo feedback, eu pretendo montar uma vídeo-aula mais completa sobre o Wamp Server.

    Abraços!

  • marcelo

    Olá amigos….tenho o wampserver atual, tenho o CS3 e o windows vista….instalei normalmente o wamp, vi que a porta do apache é a 80 (teste de porta), desabilitei o firewall, vi que já estava autorizado a porta do apache e tudo o mais….tenho acesso normal ao wamp, mas na hora de chamar a conexão com o db (banco de dados) pelo Dreanw dá um erro link não encontrado 404…diz que o servidor não está rodando e etc…já reinstalei 1 milhão de vezes e nada….ah saudades do XPzão…alguem pode me ajudar?

  • Danilo da silva

    Iae brother, blziha?? Então é o seguinte…
    Eu uso o wamp ja faz um tempinho, dai agora esses dias… eu fui usar.. dai quando eu abro o localhost da pagina não encontrada.. e sendo q o serviço dele ta 100% manow, dai sempre quando eu abro nunca vai.. não sei se foi algum programa q instalei e deu conflito.. e tipo IIS não é pq ele esta desabilitado, mais quando pego e digito na barra de url http://127.0.0.1/ dai ele entra.. mais como localhost ele não vai, tem como vc me ajudar???vlw abraxx

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Fala Danilo, blz?

    Kra, seguinte! O Skype geralmente usa a porta 80, por isso recomendo que você reveja isso. Outra coisa, instalações anteriores de Apache e MySql podem te causar dor de cabeça também, por isso recomendo que desinstale o Wamp, passe o CCleaner na máquina e instale denovo.

    Abraços!

  • Danilo da silva

    Entendi.. mas antes quando eu deixava ele desabilitado, o wamp rodava direitinho, so que agora como localhost ele não vai, mais se eu colocar http://127.0.0.1 ele entra…
    Vou fazer esse esqueema de passar o Ccleaner =] qualquer coisa te falo de novo =]

  • http://www.l2caculan.vai.la/ Raphael

    Olá.. pelo que andei vendo, o wampserver pode sim ser usado para publicar uma página. Eu tenho uma lanhouse aqui no rio, e montei uma maquina para ser o servidor de um jogo e do site desse jogo. Localmente o site funiona muito bem, mas nao consigo publicá-lo de forma alguma. Estou usando o noip para obter ip fixo, ja alterei no apache a porta pra 80, ou 8080 mas nada faz meu site ficar pronto pra ser acessado de fora da rede… já estou quase 2 meses nessa luta… e não consigo… abri todas as portas do modem necessárias para o funcionamento do apache, do mysql e do jogo (Lineage). PELO AMOR DE DEUS… ME AJUDA!!! varias noites de sono perdidas e nada!! não tenho sucesso!! tudo funciona internamente, menos pros outros de fora… será que poderia obter ajuda de vocês com isso?

  • http://www.l2caculan.vai.la/ Raphael

    Olá.. preciso muito de ajuda com wamp!!
    Não sei mais o que fazer para publicar meu site na web com ele!! estou com uma máquina montada so para servir ao site do meu lineage… mas as pessoas de fora não acessam. Todos os firewalls estão absolutamente desligados!! Portas do modem roteador Speedstream 4200 abertas… DMZ apontando para 192.168.1.12 (máquina onde está o wampserver e o jogo rodando) mas nada que faço faz o bichinho rodar pra net!! é possível usar esse programa pra fazer meu site rodar daqui do meu servidor? Existe outra maneira de fazer? O que preciso fazer para abrir acesso a outras pessoas da web?
    Grato, Muito grato pela ajuda de todos que puderem ajudar!!

  • Allan Rodrigo

    Olá gostaria de saber como fazer com que o autoindex redirecione MeuDominio.com para MeuDominio.com/pasta!
    Redirecionamento para o index.html da pasta que contem as informações do meu site.

  • Reinaldo T Moraes

    Olá, instalei o programa. A propósito seu tutorial ajudou muito, mas quando eu entro no http://localhost/ não abre a página do programa e sim da este erro HTTP 404 – Arquivo não encontrado. O que faço agora para resolver isto?

    Obrigado!

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Reinaldo, verifique se outra aplicação não esteja usando a porta 80. Geralmente o Skype e o IIS usam a mesma, recomendo que mude a porta do Apache para 8080 no arquivo httpd.conf

    Abraços!

  • http://www.passatemposxl.com/ Passatempos

    Bom post! Sem dúvida muito útil, eu não conhecia.

    Obrigado!

  • Écio

    Olá, antes de formatar meu pc o wamp funcionava legal, mas agora depois que inicio os serviços a url http://localhost/ não abre de jeito nenhum, a barra de status define que está tudo concluído mas não aparece nada. Nem mesmo digitando o endereço como 127.0.0.1, o que posso fazer? não tenho nenhum dos programas listados que podem estar interferindo, e meu interesse é para fazer apenas testes nas páginas.

    Desde já agradeço.

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Verifque se a porta 80 não esteja sendo usada por outro programa, exemplo: Skype, IIS. Neste caso você deverá o seu httpd.conf para outra porta como 8080 por exemplo.

  • http://www.omar.pro.br/ Omar Schneider

    Boa tarde. Preciso de ajuda. Assisti ao seu vídeo, muito instrutivo e busquei acompanhar todas as etapas de instalação do wamp Server. Fiz a instalação, mas o ícone do programa aparece na barra com uma parte em vermelho. Quando clico em Localhost a página que ele retorna trás a seguinte resposta “Falha na conexão. O Firefox não conseguiu estabelecer uma conexão com o servidor localhost”. Acredito que seja problema com o banco de dados. Não sei como resolver esse problema, alguém aí pode ajudar? Parabéns pelo site.

    Abraços para todos.

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Essa é a dúvida da maioria das pessoas que visitam este artigo. Na verdade, o Apache é executado na porta 80, por isso você deve ficar atento se outro aplicativo não está fazendo uso da mesma porta, exemplos de programas que utilizam a porta 80: Skype, IIS e outros serviços Web. Para resolver o problema, você deve editar o arquivo httpd.conf e reconfigurar o Apache para outro porta como por exemplo a 8080.

  • http://www.omar.pro.br Omar Schneider

    Obrigado pela resposta, mas não consegui resolver. Não tenho o Skype e nem o IIS instalado no meu micro. Cliquei no Wamp Server, fui até o Apache e no arquivo httpd.conf modifiquei #serverName localhost:80 para 8080. Não houve modificações, continuo sem conseguir acessar a página do Wamp Server. Diferente do que é apresentado na sua aula, aqui, o ícone do WampServer fica com um detalhe em vermelho. Desde já agradeço a ajuda.

  • Paulo

    Resposta para Omar Schneider.

    Elementar que não irá funcionar nunca Omar, pois como você mesmo disse o ícone aparece com detalhe em vermelho, desta forma significa que o servidor esta em off, assim você precisará ligé-lo primeiro para aceder a tal página, vá em (reiniciar todos os serviços) e tente de novo! Boa sorte!

  • Lucas

    Olá a todos, parabéns pelo tutorial.

    Bom, instalei tudo certinho, banco de dados funcionando e tal. Só que na hora que eu crio uma pagina .php e abro no navegador, o servidor não executa os comandos php. Se abrir o código fonte da página, você vai ver la os comandos em php. O que será isso?

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Lucas, você não pode abrir um endereço de pastas direto no navegador, como por exemplo: C:\wamp\www\seuarquivo.php
    Você deve executar no http://localhost/seuarquivo.php, esse é o endereço onde o Apache responde as requisições HTTP.

    Abraços!

  • Lucas

    Problema resolvido, foi só marcar a opcao shot open tag. valeu

  • Leonardo

    Olá, fiz toda a instalação como está no video, mas quando abro c:\wamp\www\exemplo1.php aparece apenas o código php, como faço para aparecer a execução?

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Amigo tente acessar o endereço http://localhost/exemplo1.php em seu navegador!

  • Marcello Prince

    Duvida no localhost!

    Meu wampserver fica dois terços amarelo mesmo depois que clico em reiniciar todos os serviços, não se é por causa disso que não abre o localhost?

    Obrigado pela atenção.

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Esse pode ser o motivo sim, verifique se você não está executando outro programa que utilize a porta 80, exemplo: Skype, Internet Infomations Services, EasyPHP, PhpTriad e outros.

  • Leonardo

    Eu executo http://localhost/exemplo1.php em meu navegador, mas só aparece o código em php, não aparece a execução do código…

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Recomendo que faça a reinstalação do Wamp Server.

  • Alisson Lima

    Pessoal bom dia… Instalei o wamp tudo certinho, porém depois de um tempo, cerca de um mês, o navegador parou de abrir a pagina localhost… O navegador diz que a página não pode ser exibida. Todos os serviços estão funcionando ok e o apache tambem esta ok na porta 80. Já reinstalei várias vezes, porém da sempre a mesma coisa, já configurei para a porta 8080 e nada tambám.. Alguem pode me ajudar?

    Desde já agradeço

  • Djalma

    Olá!
    Eu instalei o Wamp no Windows Vista tudo certo, mas quando inicio o server e clico em localhost, exibe uma mensagem de que a página não pode ser exibida, aí eu fui na parte do Apache da que ele não esta instalado na porta 80, mas a mesma não está sendo usada e eu não sei o que fazer, espero que alguém me ajude!

    Desde ja agradeço!

  • Guia Coari

    Eu estava com o mesmo problema, aí eu dei stop do meu IIS, pronto resolvido…

  • Eduardo

    Olá. Seguinte, instalei tudo certo, mas quando digito no browser locahost não abre a página dele e dá uma mensagem em inglês (FUNCIONANDO).

    Alguém pode me ajudar?

  • Michel

    Olá!

    Seguinte, eu quero apenas montar um servidor Web para manter pelo menos uns 8 sites no ar isso é possível com WAMP?

    Desde já agradeço!

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Michel,

    O Wamp serve para configurar um servidor local, é bastante utilizado para testes antes da publicação em um servidor “real”…

    Abraços!

  • Gelso de Lima

    Não consigo visualizar aquele painel depois de instalar o Wamp. Quando digito localhost na barra diz que esta com falha na conexão. Meu S.O é Windows Vista Ultimate. Você poderia me ajudar? Já instalei e desinstalei várias vezes e o erro persiste. Peguei várias versões do Wamp também e dá a mesma coisa.

    Um forte abraço.

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Gelson,

    Verifique se o Firewall não está bloqueando alguma porta, de algum aplicativo: MySQL, Apache. Geralmente o Firewall do Windows pede autorização para liberar o Apache…

    Abraços!

  • Alessandro

    Sou iniciante no blog e estou com um problema no Wamp Server… Já tentei mudar as portas 80 para 81 e outras em vários tutoriais!

    Toda vez que acesso o localhost o explorer diz que O Internet Explorer não pode exibir a página da Web.

    Os serviços IIS estão desativados, já verifiquei no meu Windows Vista 32… Pode me ajudar?

    Grato….

  • Gelso de Lima

    Meu Firewall está desativado. Já fucei várias coisas aqui, mas realmente não achei o erro.

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Tente habilitar o Wamp Server no Firewall do Windows Vista…

    Abraços!

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Verifique se você não tem outro aplicativo semelhante ao Wamp Server, exemplos: EasyPHP ou PHP Triad.

    É bom checar se você já não tentou instalar o Apache + PHP + MySQL separados no passado, é bom removê-los e reinstalar o Wamp…

    Abraços!

  • Alexandre

    Bom dia,

    Eu instalei o Wamp, de primeira parecia que estava tudo certo, resolvi o problema com o skype mas o mysql não funciona de nenhum jeito o marcador do Wamp perto do relógio do Windows fica em amarelo…

    Por favor, alguém pode me dar uma luz no que pode estar acontecendo.

    Aparece essa mensagem quando tento entrar no phpmyadmin: #2003 – Can’t connect to MySQL server on ‘localhost’ (10061).
    Desde já agradeço a paciência por falta de conhecimento.

  • NS

    Obrigado, o vídeo está muito explicativo, estava mesmo a precisar de uma ajuda.

    Saudações,

    NS

  • http://www.minascasas.com.br/ Marcelo

    Como faço para publicar os arquivos que estão no localhost do wamp server? Depois que instalei não consigo mais voltar na página inicial de configuração.

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Fico feliz em ter ajudado, fique à vontade para sugerir mais vídeos.

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Olá Marcelo, você precisa carregar os arquivos em um servidor FTP e alterar as urls para o site de destino…

  • http://optimusinformatica.com/ Felipe

    Eu instalei aqui o wamp, mas parece que não lê o PHP, o script que estou usando pede para instalar, quando coloco na hospedagem funciona mas se uso local não funciona.

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Amigo, reinstale o Wamp. Também pode haver um conflito com o Skype e o IIS do Windows.

    Abraços!

  • Jorge

    Saudações

    Gostaria de uma dica, qual as melhores opções para trabalhar com PHP
    Wamp Server, EasyPHP ou outro
    Criação de sites Frontpage, wordpress, PHPDesign ou outro.
    Desde ja agrade a dica.

    Jorge

  • clesio

    Olá…pessoal….tudo bem!!! me ajudem por favor…Instalei o wamp em um PC win, mas..qndo inicio a instalação do joomla da um erro dizendo: desaprovado…..erro
    Deprecated: Assigning the return value of new by reference is deprecated in C:\wamp\www\Joomla_1.5.14_pt_br\Joomla_1.5.14_pt_br\libraries\pattemplate\patTemplate.php on line 1424
    Deprecated: Assigning the return value of new by reference is deprecated in C:\wamp\www\Joomla_1.5.14_pt_br\Joomla_1.5.14_pt_br\libraries\pattemplate\patErrorManager.php on line 202.

    já..baixei outra versão do wamp e joomla e da a mesma mensagem. Passei o Ccleaner e nada.
    veja se vcs podem me ajuda.

    Grato.

  • STANLEY MACEDO

    to testando meus sites no wamp, mas vou publica-los em um servidor que nao trabalha com o apache para windows e sim IIS, USO php, mysql, poderei ter problemas de navegação ou alguma coisa, que devo fazer?

  • Margareth

    Olá, seu video tutorial foi super util para instalar o wamp mas estou com um problema. Não sei o motivo mas o localhost não estava funcionando, li as dicas que escreveu aqui e troquei para a porta 8080, quando clico no browse, abre ok mas quando clico localhost pelo wamp dá erro e não abre. Tem algo que eu possa fazer para consertar isso?
    Obrigado
    Suttie

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Olá Jorge,

    Recomendo o Wamp Server…

    Abraços!

  • Raphael

    Muito bom a dica que vc deu para trocar o servidores ASP e PHP juntos….troquei as portas o funcionaram perfeito.

  • Edson

    Olá amigos!!!
    Meu WAMP não rodava nem a apu, ai descobri que o anti vírus NOD32 opuca a mesma porta que o Apache, portanto se de alguém não roda pode ser esse anti-vírus.

    Um abraço a todos.

  • Alan

    Oi,
    eu instalei o wampserver, e gostaria de saber se tem como atribuir permissões de pastas para 777, para eu fazer uns testes…

  • Rinaldo Furtado

    Olá, parabéns pelo artigo. Muito bom. Um pergunta: Tenho o
    software de gestão de Documentos Alfresco instalado em meu servidor. Queria disponibilizar o acesso externo. Já Liberei o porto 8080 no meu firewall. Ele roda tomcat. Tens idéia de como configuro ?

  • Denis

    Ola Bom Dia, tenho um problema com o meu wamp server

    Quando coloco para ele abrir o localhost ele da uma página não exibida e quando coloco ele para ficar on line ele da um erro.
    Alguem poderia me ajudar?
    Preciso dele urgentemente.
    Desde já agradeço
    Aguardo Retorno

  • Mauricio

    Boa tarde amigo,
    Estou tentando rodar o wamp aqui na minha maquina mas ele diz que o IIS esta utilizando a porta 80, o que é comum ne? mas ja abri o arquivo httpd.conf, alterei a porta de 80 para 8080 e nao adiantou muito. O icone la ao lado do relogio, fica amarelo por uns 2 segundos e depois volta a ficar vermelho. Se eu clicar no botao “put online” ele me exibe a seguinte mensagem: Could not execute menu item (internal error) [exception] could not perform service action: O Serviço não foi iniciado.”
    Tenta me ajudar aí, só quero rodar local mesmo p testar alguns arquivos PHP.

  • jefferson souza

    tenho já a algum tempo o wamp server como servidor local, gostaria de saber se é possivel rodar meus site neste servidor em modo externo para todos da internet verem, e como posso fazer isto. meu sistema é o windows starter edition

  • http://www.mestredinheiro.com.br/ Professional Blogger

    Amigo, pra começar, o Vista não é Sistema Operacional, segundo, com Starter é pior ainda, use o Windows XP Professional pelo amor de Deus…

    Abraços!

  • Rafael

    Olá tudo bem?
    Estou com um problema, eu uso o XP service pack 3, quando tento instalar o Wamp5 ele trava no final da instalação, o que pode ser? Já desbloqueei o Firewall e Anti Vírus.

  • Valmir

    No meu caso, o servidor não ficava online de jeito nenhum. Quando clicava pra ficar online dava o erro “Could not execute menu item (internal error) ……
    Pedi para o Apache fazer o teste da porta 80 e deu que o Skype estava utilizando a mesma, encerrei o Skype, blz.. funcionou..

  • wealmir neto

    o meu wamp não estar startando mais, ja desinstalei e instalei novamente, mas ate agora nada. a unica coisa q posso te passar é que:

    quando coloco o mouse no icone na barra de notificacao o q aparece é: “WAMP5 – 1 of 2 service runnig – server Offline”.
    Sera q vcs podem me ajudar?
    Agradeço antecipadamente pela atençao.

  • Leonardo

    Eu tb estou com o mesmo problema do Wealmir,
    Se alguem puder dar uma força…
    Valeu!

  • Jadson C Rodrigues |Altamira | pará

    Olá, Info-Macross cara muito bom seu tutorial, consegui instalar perfeitamente em minha maquina, só que seguinte:

    estou tentando fazer uma intranet aqui na empresa http://www.supercardoso.com.br e irei usar esse mesmo template ai, aqui na loja tem 12 pcs na rede, pergunta:

    Como faço para acessar o site entre os 12 pcs?

    ja tentei o IP do servidor nao deu.
    desativei os antivirus nao deu
    ja tentei pelo nome da maquina nao deu

    ou seja o site “intranet” só abre normalmente onde foi instalado.

    dados:
    onde foi instalado o wordpress + wamp

    servidor ip 192.168.0.55

    grato!

  • Tugazone

    Boas, adorei o seu artigo, devo dar-lhe os parabens e obrigado por a dica. Voltarei mais vezes. Cumprimentos

  • Luciano

    Por Favor, estou precisando que alguém me informe os requisitos mínimos de sistema em ambiente Windows para poder instalar o WampServer. Desde já agradeço quem puder me ajudar.

  • ANA LUIZA

    Olá eu gostaria de publicar meu site externamente p todo mundo ver que que eu uso ??
    Obrigada .

  • rodrigo

    @Jadson C Rodrigues |Altamira | pará, LIbera o firewall da maquina onde esta instalado o servidor (Y)

  • thiago lee marcolino

    ola, como vai Professional Blogger?
    sou thiago lee marcolino estou no começo de minha carreira e gostaria que vc colocasse um tutorial do sevidor wamp de como deixar ele externo para divulgarmos nos nosso sites? e como podemos configurar isto em uma video aula por favor todos nos ficariamos gratos e se possivel se puder nos ensinar como configura um ftp sevidor e o e-mail sevidor no wamp server seria bom tb, desde ja obrigado….

    estou no aguardo de sua resposta ok
    thiago lee

  • jorge goulart

    tenho já a algum tempo o wamp server como servidor local, gostaria de saber se é possivel rodar meus site neste servidor em modo externo para todos da internet verem, e como posso fazer isto

  • http://www.imoveisceara.com Nuno Sobral

    Obrigado pela ajuda, finalmente consegui instalar o Wamp Server…

  • Lenivene Bezerra

    @jorge goulart, Isto é como tirar doce de criança. :D.
    Primeiramente temos que saber se você usa ou não ip dinamico. se você usa use o no-ip e crie uma conta la e cri um dominio onde este dominio seria + ou – assim: blabla.no-ip.org
    apos criar isto crie um CNAME(www e @) no seu site apotando para o blabla.no-ip.org
    pronto resolvido :D

  • andrews

    no meu caso eu instalei o wamp server ele roda o site ta configurado + quando troco
    listem 80
    por no ip ele da internal erro
    ta osso ja tow quase desistindo
    ajuda awe

  • piada

    @Professional Blogger, Não creioo que eu li isso!
    Como e que o Vista nao é um sistema o peracional?
    O que que é um sistema operacional pra ti?

    Por favor nao fala nada do que tu nao tive certeza fica feio:)

  • http://www.mestredinheiro.com.br/ Diego Soares

    @piada,

    Olá amigo, não precisa ficar tão preocupado, quando eu mencionei que o Vista “não é um Sistema Operacional”, estava apenas fazendo uma sátira, devido burocracia e lentidão desse SO que na minha opinião foi um grande fiasco para a Microsoft!

    Agradeço o comentário e o bom humor :)

    Abraços!

  • kides

    Voce num muda nada em listem vc simplesmente cria a conta no no-ip e instala ele para ficar sempre um ip fixo ai é so vc entrar pelo seu.no-ip.org:80 q seu site vai estar funfando dps disso basta comprar um dominio para ter seu site .com ou algo assim.

  • Alberto Castilo

    @rodrigo, Na verdade, o problema não está relacionado a Firewall, pois no MAc acontece a mesma coisa. Tntei versões diferentes (Wamp, Xamp) mas acontece a mesma coisa. O CSS no WordPress não carrega e ninguém consegue uma resposta absoluta para isso.

    Abraços

  • Diogo

    @thiago lee marcolino, Amigo, pra deixar o seu site “externo” vc precisa hospedá-lo em um servidor on-line, sendo esse de sua preferência (locaweb, laniway e etc).

    precisa contratar o serviço com uma base de dados MySql e configurar o seu site nesse novo ambiente.

    Para mover os seus arquivos para o novo servidor on-line utilize o FileZila. É preciso configurar novamente a base de dados tb, nesse caso procure como movendo wordpress de pasta, assim vc terá uma base de como salvar sua base de dados em outro lugar.

    Espero ter ajudado

  • Ramiroperalta

    Atenção pessoal!!! O problema é iniciar os serviços com o Skype aberto….o coisinha chata essa…abraços!

  • Renato

    este link abaixo é do youtube nele esta ensinando passo a passo como configurar e instalar wampserver.

    link para wampserver: 
    http://www.youtube.com/watch?v=Ldu1VqwyEi4&list=PL9645028BCF5A0315

    link para wordpress: 
    http://www.youtube.com/watch?v=5kcsKSajcqE&list=PL6B2B623F6E2BEB0E

  • Diogocs32

    Ola pessoal vou deixar um link de video tutorial WAMPSERVER 

    http://www.youtube.com/watchv=Ldu1VqwyEi4&list=PL9645028BCF5A0315&feature=view_all

    aproveite para ver as novidades do canal em

    http://www.youtube.com/user/diogocs32?feature=mhee

  • Blbla

    O vídeo não aparece

  • Rocamello

    Olá, eu instalei o wamp e quando eu abro o navegador http://localhost, ele reconhece automaticamente o http://localhost/localstart.asp, já coloquei arquivos na pasta do wamp igual a vários videos que já vi no yutube, mas só abre http://localhost/localstart.asp… POis nos videos falam que depois que instala o wamp é só digitar localhost… Qual é o problema, o que tenho que fazer?

Tema Móvel